[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Aufs size problem

Title: Aufs size problem
Hello all,

Recently, I ran out of space when I tried to install some packages on my USB with Debian Live.

I have an aufs with a 502M of space that is mounted at / but my packages are greater than 700M, so I want to increase the size of the aufs to 1024MB.

I have tried these things in order to solve the problem:

1) I’ve tried to change ramdisks size at grub, but it didn’t work.

2) And I have changed the file “12fstab” in the initrd (scripts/live-bottom/12fstab). So I have added:

    aufs / aufs rw,size=1024M 0 0

Although, I obtain in the mount:
    aufs on / type aufs (rw,size=1024M)
But the final result is:
Filesystem          size                        used        available
aufs                     502M                    4,5M        498M

Probably it is a common problem, but I din’t find any solution at the digest of the debian-live list, or I haven’t looked for it correctly :(
I have 2GB RAM

Thank you in advance.

Best Regards

Reply to: