[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: filesystem not found at boot time of live system.



Greetings,

On Sun, Oct 24, 2010 at 12:05 PM, Robert Key <rob54321@mighty.co.za> wrote:
> Hi I am having a strange problem which has not occurred before. The live
> system cannot find the filesystem.squashfs.
>

Please provide more information. Such as the version of live-build and
live-config and the lb config command you used to compose the image.
Or if you downloaded the link you used to download is helpful.


> boot parameters:   boot=casper username=robert bootfrom=removable-usb
>
> the file system is in /casper.
>
> I am booting off a usb memory stick.
> I have tried  boot=live   does not work
>                   live-media-path= set to many things but does not work
>
> I have tried putting filesystem.squashfs in /live directory with boot=live
> and live-media-path=/live
> but nothing works.
>
> I have even tried live-media=/dev/sdb1 which is correct.
>
> Please help.
> Thanks,
>  Rob Key
>
>
> --
> To UNSUBSCRIBE, email to debian-live-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact
> listmaster@lists.debian.org
> Archive: 4CC46772.6030708@mighty.co.za">http://lists.debian.org/4CC46772.6030708@mighty.co.za
>
>


Reply to: