[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Hot to Specify Squeeze?

On 09/05/2010 10:25 PM, James Van Scoy wrote:
> Live-helper 1.0.3-2. Which I installed this morning from the Lenny
> repository.

live-helper from lenny supports building lenny and etch images, for
squeeze you'll need to use live-helper 2.x (aka live-build).

the recommended version is the one from sid, which can be installed on
lenny without problems (it's arch all).

Address:        Daniel Baumann, Burgunderstrasse 3, CH-4562 Biberist
Email:          daniel.baumann@panthera-systems.net
Internet:       http://people.panthera-systems.net/~daniel-baumann/

Reply to: