[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#578071: live-magic is not up to date to support live-helper 2.x

Package: live-magic
Version: 1.10
Severity: grave
Justification: renders package unusable

live-magic sends "disabled" to live-helper to disable an option, but this was used by live-helper 1.x. Live-helper 2.x uses "false" instead.

This causes live-magic to fail building the image. 

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-3-amd64 (SMP w/2 CPU cores)
Locale: LANG=es_ES.UTF-8, LC_CTYPE=es_ES.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages live-magic depends on:
ii  gksu                 2.0.2-2+b1          graphical frontend to su
ii  live-helper          2.0~a9-1            Debian Live build scripts
ii  python               2.5.4-9             An interactive high-level object-o
ii  python-glade2        2.16.0-2            GTK+ bindings: Glade support
ii  python-gtk2          2.16.0-2            Python bindings for the GTK+ widge
ii  python-support       1.0.7               automated rebuilding support for P
ii  python-vte           1:0.22.5-3          Python bindings for the VTE widget
ii  xdg-utils            1.0.2+cvs20100307-1 desktop integration utilities from

Versions of packages live-magic recommends:
ii  cdebootstrap                  0.5.5      Bootstrap a Debian system

live-magic suggests no packages.

-- no debconf information

Reply to: