[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#573627: marked as done (live-helper: LH_PACKAGES_LIST=rescue results in build failure for sid target)

Your message dated Mon, 15 Mar 2010 07:12:07 +0100
with message-id <4B9DCFB7.60804@debian.org>
and subject line Re: live-helper: LH_PACKAGES_LIST=rescue results in build failure for sid target
has caused the Debian Bug report #573627,
regarding live-helper: LH_PACKAGES_LIST=rescue results in build failure for sid target
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

573627: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=573627
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: live-helper
Version: 2.0~a8-1
Severity: normal

The file /usr/share/live-helper/lists/rescue AKA "rescue" fails as 
an LH_PACKAGES_LISTS entry for a sid target.  It requests a 
non-existent package, "msntp" be included in the chroot.  According to 
this package has been removed for sid.  This bug requires manual 
intervention to bypass.  The package is available in lenny, but testing
and unstable do not have this package (for most arch in unstable).
I resolved this by surrounding the entry with  #if DISTRIBUTION lenny 
and #endif to restrict this package inclusion to lenny.

-- Package-specific info:

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.30-2-686 (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/bash

Versions of packages live-helper depends on:
ii  debootstrap                   1.0.22     Bootstrap a basic Debian system

Versions of packages live-helper recommends:
ii  cpio                          2.9-3      GNU cpio -- a program to manage ar
ii  gettext-base                  0.16.1-2   GNU Internationalization utilities

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 2.0~a9-1

Address:        Daniel Baumann, Burgunderstrasse 3, CH-4562 Biberist
Email:          daniel.baumann@panthera-systems.net
Internet:       http://people.panthera-systems.net/~daniel-baumann/

--- End Message ---

Reply to: