[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Error - boot image 'binary/isolinux/isolinux.bin' has not an allowable size

Hi folks,

I've downloaded lenny-rc1 (2009-02-10) and tried to create a stripped live cd. My last attempt ended up in:

Warning: creating a filesystem that does not conform to ISO-9660
Size of boot image is 4 sectors -> genisoimage: Error - boot image 'binary/isolinux/isolinux.bin' has not an allowable size.

Here is what I'm doing:

$ apt-get -y update
$ apt-get -y upgrade

$ lh_config -b iso -a i386 \
 --bootstrap-flavour minimal \
 --bootloader syslinux \
 --packages-lists "stripped" \
 --apt apt \
 --apt-recommends disabled \
 --tasksel none \
 --binary-indices disabled \
 --distribution lenny \
 --linux-flavours 686 \
 --packages "console-common console-tools klogd netbase iputils-ping sysklogd update-inetd tcpd dhcp3-client debconf-english" \
 --memtest disabled \
 --bootappend-live "nolocales" \

$ lh_build

I already tried different bootloaders with no success still.
What am I doing wrong?


Reply to: