[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]



In http://h.dabase.com/grub/lh_chroot_hacks.txt, `apt-get update`
needs to be called before trying to install grub for me to proceed, in
the latest live helpers. This wasn't a problem before.

Maybe it's because the chroot_local-hooks/minimal hook that clear the
apt package lists before hand?

Not sure. Esp. since I just tried a build from:
lh_config --hooks /usr/share/live-helper/hooks/minimal --bootloader
grub -a i386 --mirror-bootstrap $MIRROR_DEBIAN --mirror-chroot
$MIRROR_DEBIAN --distribution lenny

And it worked... doh.

Reply to: