[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#394301: live-package: Default make-live call is failing for this problem

Package: live-package
Version: 0.99.14-1
Followup-For: Bug #394301


Just for the record, I am experiencing this bug too with the version
currently in etch (and sid) with a simple default:

# make-live

I believe its severity should be raised at least to serious (if I
understand well the rules this decision is the original submitter and
the maintainer choice).

Thanks for your work on live-package,
Fr?d?ric Lehobey

-- System Information:
Debian Release: 4.0
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.8-3-k7
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)

Versions of packages live-package depends on:
ii  cdebootstrap                 0.3.15      Bootstrap a Debian system
ii  genext2fs                    1.4-rc1-2.1 ext2 filesystem generator for embe
ii  mkisofs                      9:1.1.0-1   Dummy transition package for genis
ii  squashfs-tools               1:3.1r2-6   Tool to create and append to squas

live-package recommends no packages.

-- no debconf information

Reply to: