Hi, On Mon, 2008-11-24 at 21:29 +0100, Sandro Tosi wrote: > please suggest "Subversion" instead of "subversion" in packages descriptions. My only objection is that doing so will mean adding an override to devscripts. ;-) I have to admit I was surprised that there aren't currently any VCSen in the corrections list (I was expecting cvs/CVS at least). Regards, Adam