[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

about licensing

Hi all,
I have a doubt about licensing. Recently
I was adopting a package and new upstream release
recomend libcurl4-openssl-dev as build dependency
instead libcurl4-gnutls-dev. Upstream author 
released it under LGPL as usual.
Furthermore previous Debian versions was released
under GPL-3 but I've noticed it could be a GPL 
violation with OpenSSL license (due this new upstream version)
I'm not sure if LGPL and OpenSSL are compatible
but, it could be fixed if re-licensing Debian 
packaging under LGPL instead GPL-3?
or what can I do to fix it?

Best regards,


Reply to: