[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

firmware-nonfree : ipw2200 ?


[CC'ing since someone may have the answer]

I have just tested Lenny on a laptop[1] with an Intel Pro Wireless 2200
chipset. As you probably known the kernel module ipw2200 requires a
non-free firmware.

I'm wondering why it hasn't been packaged yet (since that card was
fairly common).
The license question was brought to debian-legal[1] and it seems there
was no barrier.
Of course, the boring part is that 1. It's non-free and  2. We must
prompt the user to approve the license.

- Do you know why the firmware was never shipped in Debian?
- If I provide a patch, do you think if have a chance to be in Lenny?



P.S. Kel, do you still have your package's source?

[1] http://bugs.debian.org/503244
[2] http://lists.debian.org/debian-legal/2007/03/msg00034.html

Reply to: