[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GPL V2 and GPLv3

I wrote:

> > > If it explicitely calls the interface...
> > 
> > ... that does not resolve the question, even for bytecompiled files.
> So why do need the freer LGPL versus the GPL for libraries?  I guess we
> can do whatever we want so it doesn't matter.

If I follow the advice from the FSF's web site:

 I want to use a library under: GPL v3
 I want to release a project under: GPL v2 only

                                               --> NO

See http://www.fsf.org/licensing/licenses/gpl-faq.html#AllCompatibility

Seems clear-cut to me.


Reply to: