[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: MySQL only useable for GPL clients?

On Tue, Oct 11, 2005 at 08:01:40PM +0200, Martin Koegler wrote:
> The newer MySQL client libraries are GPL (with the FLOSS exception),
> older versions were LGPL.
So, if you base your non GPL program on the older version, you are in
the clear.

Right?  :)


Reply to: