[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#227159: ocaml: license conflict in Emacs Lisp support?

On Thu, 15 Jan 2004, Sven Luther wrote:
> Yep, upstream has already agreed to modify licence, probably to
> either LGPL or to GPL/LGPL+QPL dual licence. I asked them what do
> they care about dual licence, since the files are no use without
> emacs, and i was told about an hypothetic non-GPLed emacs clone.
> I think a GPL/QPL dual licence would be the best approach in this case,
> not sure though, and it is up to them anyway.

They can pretty much choose any license (or set of licenses) they
want, so long as at least one of them is GPL compatible.

GPL+QPL works, as does X11+QPL or what have you. If they have specific
questions about the license once they've come to some sort of internal
consensus, feel free to refer them back to -legal or continue
coordinating between us.

Thanks for working on making this package distributable.

Don Armstrong

I'd sign up in a hot second for any cellular company whose motto was:
"We're less horrible than a root canal with a cold chisel."
-- Cory Doctorow


Attachment: signature.asc
Description: Digital signature

Reply to: