[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

OpenSSL Toolkit License Exception for Balsa?



Hi everyone,

   Just one little problem with packaging Balsa 2.0.3 so far. In line
with Debian-legal's position, I have to ask for your permission to
compile and link your software, Balsa with OpenSSL due to their
advertising clause. You must also agree to extend the right to use the
OpenSSL features of Balsa to our users. I know that this might sounds
silly, but please note OpenSSL's position on GPL software [1].

     If you would like me to release 2.0.3 packages with SSL support
enabled, please CC: a GnuPG/PGP signed reply on behalf of the Balsa
team to debian-legal@lists.debian.org. In future releases of Balsa,
please include an OpenSSL Toolkit License Exception in your license
file to avoid further inconveniences of this nature.

Here is a sample clause as used in license for the CUPS Unix Printing
System:

2. OpenSSL Toolkit License Exception;
   a. Easy Software Products explicitly allows the compilation and
      distribution of the CUPS software with the OpenSSL Toolkit.

Thanks in advanced,
Andrew "Netsnipe" Lau

[1] http://www.openssl.org/support/faq.cgi#LEGAL2

-- 
---------------------------------------------------------------------------
* Andrew "Netsnipe" Lau              Computer Science & Student Rep, UNSW *
*   # apt-get into it                 Debian GNU/Linux Package Maintainer *
*     <netsnipe(+)debianplanet.org\0>      <alau(+)cse.unsw.edu.au\0>     *
* GnuPG 1024D/2E8B68BD 0B77 73D0 4F3B F286 63F1  9F4A 9B24 C07D 2E8B 68BD *
---------------------------------------------------------------------------

Attachment: pgpGIbLmuTFll.pgp
Description: PGP signature


Reply to: