[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#155721: psi: psi is gpl links to libqssl1 whose license should be modified lgpl therefore not allowed...

On Wed, Aug 07, 2002 at 08:41:54AM -0500, Steve Langasek wrote:
> If psi Depends: on libqssl1, then you have quite clearly stated your
> intention to create a derivative work.

It doesn't. Psi only Suggests: libqssl1.

BTW, the Build-Depends: of psi on libssl-dev actually is a bug, it is
not necessary any more and will be removed.


Reply to: