[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: wheezy on Acer Aspire One 725

thank you all for the hints (and great humor, Jerome), however, it didn't help. Btw. I've tried with dd before too, but the result is known.

What has been done so far:
- wheezy CD 64 bit image iso is downloaded, md5sum is correct
- USB is formatted to FAT32 (tried with FAT16 too - but I guess BIOS handles FAT32) - dd (with bs=1M, 4M, none (defaulting to 512KB) / cat to device corrupts the filesystem on a device - after image "is written on a USB device" that USB is "readable" on Linux, but not on Windows (and BIOS). Disk Utility on Ubuntu reports filesystem is not clean. Tried with GParted to fix the filesystem, without success. - tried to write to the device while mounted/unmounted. Is there any difference if device file is stated as a target?

Can anyone create bootable USB with *wheezy* bits for yourself?


On 09. 12. 2012 15:33, Jérôme wrote:
Le samedi 08 décembre 2012 à 13:34 +0100, Damjan Zemljič a écrit :

Steps taken:

plugged in USB and assured it is not mounted

zcat boot.img.gz > /path-to-usb-dev

mount & copy iso to usb root folder

Where is the bug?
between chair and keyboard ?


Reply to: