[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: can't get Iceweasel to work on my laptop

Dear New Friends,
Thank you for all these ideas.  It's great to have so much support.
Actually, I have tried two of the ideas suggested.
I have been unable to locate the person who put on the software.  The former owner cannot find him, either.
I have tried to install Ubuntu, but it won't install anything at all, not even updates, without the root.  I tried to reset the root, using several methods people have shown me, but none of them worked.  It just kept asking me for the root.  I will also try a newer version of Debian, when I can get to someplace where I can plug in my cable.
I will try the other ideas y'all have suggested.  I think it does have an Intel processor.  Will look at the sticker again, to make sure.
I'll look up the specs for my laptop.  The manufacturer would not provide anything, since the warranty is expired.  But at least some of the information should be somewhere on the web.
Thanks again! 

Reply to: