[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: The battery cannot be identified.



I've tried that already it doesn't seem to do anything.  When I run the Dell SETUP utility if the computer boots with the battery inside of it, the "battery info" shows the battery is 100% charged.  If I boot the computer up with no battery inside of it the "battery info" says "no battery installed".  The computer won't do ANYTHING if it's not plugged in, and the second power is removed the system shuts off.  I was poking around through some of the files on the system and I found something in /sys/class/power_supply.  Now please keep in mind I am VERY amature and this is the first time I'm ever using LINUX so please excuse me if I sound a little stupid here but I would image the files in that directory have something to do with the power supply for the computer.  Inside of that directory there is another directory called AC (so the full file path is /sys/class/power_supply/AC), but nothing else.  I reason that there should probably be something else in there with regards to the battery.  Nothing else seems to be wrong with the system except for this power issue.



 
This should not have anything to do with the operating system installed.
Try shutting down the laptop, leaving the battery in and the power cord
plugged in.  If the battery has not gone bad, this should recharge the
battery in a few hours.  Then, unplug the power cord and turn on the
laptop.  If it doesn't come on at all, you need a new battery; this is
what I suspect from your description.  If the computer comes on, but
Linux does not run properly, post back with details, e.g. the
power-on-self-test (POST) runs normally, but it cannot find a bootable
disk.

...Marvin


--
To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20110401175821.GA12047@cleo.wdw" target="_blank">http://lists.debian.org/20110401175821.GA12047@cleo.wdw



Reply to: