[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: wireless connection issues

Am 14.05.2010 22:03, schrieb Cristian Ionescu-Idbohrn:
On Fri, 14 May 2010, Frank Zimmermann wrote:

Am 12.05.2010 19:18, schrieb Cristian Ionescu-Idbohrn:

And there's nothing there to configure to get more proper logging?

unfortunately no, I'm glad there is some logging at all.

Or just _upgrade_ to karmic (9.10) for the time being, unless you're brave
enough?  8.10 ->  10.4: is that an upgradable path?  Or is it a reinstall
you're thinking of?

I'll do a reinstall. I'll have to change the partitioning anyway. The installer made a too small swap, so suspend to disk is not working.

I'll take this opportunity to switch to wicd and hope she wont

Should be quite transparent, but not _that_ transparent to skip

I don't think she'll realise:-)

Anyway, I think I found the problem but have no solution so far. My ipw2100 speaks only IEEE 802.11b, while the Atheros chipset does b and g. I can configure the router to use b+g+n, b+g or g+n. Somy guess is that when my wife goes online first the router sets up a 802.11g WLAN and therefore my wireles card is not able to communicate with the router properly. The other way round since a 802.11b WLAN is initiated.

I'll have to look for a wa to tell my wifes machine to use only 802.11b.

KR Frank

Frank Zimmermann        |
Alte Bernauer Str. 18b  | mail: zimbi_in_berlin@web.de
16356 Ahrensfelde       | phone: +49-3338- 700 679
Germany                 | mobile: +49-1520-6017456

Reply to: