[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: URGENT - v5.0.0 amd64 (stable): Broadcom 4321AG Wi-Fi adapter not detected

On Sun, Mar 08, 2009 at 03:47:09PM -0700, John Wesley Cooper wrote:

> /lib/modules/2.6.26-1-amd64/build M=`pwd`
> I merely receive the following (error?) message:
> 	bash: make: command not found
> Frankly, this is the first time I've ever used any version of Linux, and the

you need to install the development stuff - I think installing 
module-assistant should do the trick, since it depends on
build-essential. Then you'd get enough docs to tackle the task -
man module-assistant after installing.


Reply to: