[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: iwl4965 on 2.6.25 / 2.6.26

Heiko Weinen wrote:

> You should probably not use kernels, as well as a lot of the core-
> packages from Ubuntu. Might hurt your system badly ;)

Besides the WLAN problem, the Ubuntu-Kernel worked fine. But I'm now use
the 2.6.26 that ships in Debian/Sid. I'm not using anything else from
Ubuntu at the moment, and if I would do so, then only by recompiling it.

> I essentially got everything to work very nicely using WICD:

Ok. I tried Wicd, but it doesn't work either. Exactly the same problem.
It works with 2.6.24, but not with 2.6.26 ;(


Reply to: