[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: iwl4965 on 2.6.25 / 2.6.26


On Sun, Aug 03, 2008 at 09:57:50AM +0200, Tobi wrote:
> The notebook is running with Lenny and kernel 2.6.26-1-amd64. I've also
> tried the 2.6.26 from Ubuntu and 2.6.25 without success. Only 2.6.24
> works, but not very stable.

I've had the same problem with my Sony Vaio. The wireless card is iwl3945 
and when I did the upgrade (2.6.24 to 2.6.25) there was ipv6 modules and
the package "firmware-iwlwifi" did not work properly. I also had
problems with vserver (Linux vserver - virtualization) module.

I don't know if the bug [1] is the same that your, but it sounds likely

With kernel 2.6.24 all things seem to work perfectly.

> With 2.6.25 and 2.6.26 I can immediately see all wlans in range (with
> 2.6.24 this could take 5-10 minutes), so scanning works fine.

I didn't understand, how do you test your laptop with kernel 2.6.26, is it
already in Ubuntu ? In Debian "Lenny" the last (minor) version of the package
is 2.6.25.

[1] - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=441039

My two cents,
   )"(      [[ n1ghtcr4wler ]]
  (@_@)   xmpp:richizo@jabber.org

Attachment: signature.asc
Description: Digital signature

Reply to: