[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: fglrx, kernel 2.6.20, dri and composite problem



Le 13559ième jour après Epoch,
Ivan Glushkov écrivait:

> Hi all,
>
> I was running happily Debian Unstable for 3 years, when finally my hard
> drive died, and I had to install Debian from scratch. I want to install
> beryl
[...]
> I tried kernels 2.6.19 and 2.6.20 with the latest ati drivers (8.33.6-1)
> and the ones included in Debian (2.28.8). In a short what I did is:
[...]

Hi,

I run Beryl with free driver (radeon, on my T42p), and no
problems. Pay attention to remove fglrx completely, because it divert
the openGL libraries and it won't work with it.

Attachment: pgpO4DWO4e_dB.pgp
Description: PGP signature


Reply to: