[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problem with USB ports

Thanks for your explains !
I used the link on your page to download and install ndiswrapper common, source and utils.
But I don't know where are the -modules ?
Waiting, I tried to get on the dongle, and after a couple of seconds, I got these errors :
usb 1-1: device descriptor read/64, error -71
Now, lsusb don't recognize my dongle...


Dr. Nikolaus Klepp a écrit :
the solution presented there is this:

1) install the right kernel module (on the example it was kernel - replace '...' with whatever kernel you use: # dpkg -i ndiswrapper-modules-
2) install ndiswrapper-utils 1.9:
# dpkg -i ndiswrapper-utils-1.9_1.30-1_i386

that should do the job. hope it warkes for you, too


Am Mittwoch, 7. Februar 2007 22:16 schrieb Thibaud Hulin:
Thanks for your help Dr Nikolaus. Must I install
ndiswrapper-utils-1.8.deb ? Because I tried, and it failed. But I'm
sorry, I don't understand german. Can you explain, please ?

Dr. Nikolaus Klepp a écrit :
Bus 001 Device 002: ID 0457:0163 Silicon Integrated Systems Corps.
Bus 001 Device 001: ID 0000:0000
ID 0000:0000 is the usb hub. there you plug your devices.

akkording to http://sidux.com/PNphpBB2-viewtopic-t-68.html there is problem at least with kanotix + kernel + wlan stick.


Reply to: