[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems with Intel Dual Core processor


On Monday 18 September 2006 16:08, Glenn English wrote:
> Christian Schuerer wrote:
> > Do I need to load any special modules? Shouldn't the kernel be
> > SMP-capable? How can I get the 2nd core to work?
> Are you using the smp kernel?
> (Sorry if this is obvious, but I've been there...)
> ...
> Hmmm. There doesn't seem to be a 2.6.17 smp yet. Try
> "linux-image-2.6.16-2-686-smp"

As of 2.6.17, the normal kernel should be smp-capable, which means it should 
recognise the processor itself. It shouldn't be necessary any more, to 
compile an extra kernel with smp.

So that's why I'm asking: it /should/ work with the normal 2.6.17-kernel, but 
it doesn't :-(



Reply to: