[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Fwd: Re: Dell Inspiron netinstall problem

I had tried before rc1, rc2, Sarge DVD and netinst cd but none of them with 
either linux26 nor expert26 mode detected the disk for partitioning.

Any idea?

----------  Yönlendirilmiş İleti  ----------

Subject: Re: Dell Inspiron netinstall problem
Date: Cum 03 Mar 2006 00:01
From: Oğuz Yarımtepe <oguzy@comu.edu.tr>
To: "Robert Goley" <ragoley@rdasys.com>

I tried it. At the boot first i tried with linux26. Output is as follows:

Uncompressing Linux ...
crc error

and halted

Then i tried just the linux option:

VFS: Cannot open root device "" or 08:01
Please append a correct "root=" boot option
Kernel panic: VFS: Unable to mount rootfs on 08:01

Here are some outputs:

lspci -vv: http://pastebin.com/580921
lspci: http://pastebin.com/580927
lsmod: http://pastebin.com/580937
proc/ide/drives: http://pastebin.com/580939

Per 02 Mar 2006 04:35 tarihinde şunları yazmıştınız:
> Try it using this iso.  It is a sarge installer but uses a 2.6.14 kernel.

Oğuz Yarımtepe


Oğuz Yarımtepe
Çanakkale Onsekiz Mart Üniversitesi 
Bilgisayar Mühendisliği

Reply to: