[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

sound problem on debian etch - 2.6.14

Hi folks,

I can't make my sound card work on my Toshiba Satellite laptop.

It worked in the original 3.1/Sarge installation with OSS (in 2.4.27)),
but right after I installed ALSA (alsa-modules-2.4.27-2-686), the sound
stopped working. After that, I tried to install 2.6.14 kernel, but it
didn't help.

I don't feel to be that stupid to forget to set up the volumes in

Everything seems to be alright:
alsaconf detects my soundcard:
intel8x0 Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97

loads the modules...
I can setup the volumes in alsamixer

$ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: I82801DBICH4 [Intel 82801DB-ICH4], device 0: Intel ICH [Intel 82801DB-ICH4]
 Subdevices: 1/1
 Subdevice #0: subdevice #0
card 0: I82801DBICH4 [Intel 82801DB-ICH4], device 4: Intel ICH - IEC958 [Intel 82801DB-ICH4 - IEC958]
 Subdevices: 1/1
 Subdevice #0: subdevice #0
card 1: Modem [Intel 82801DB-ICH4 Modem], device 0: Intel ICH - Modem [Intel 82801DB-ICH4 Modem - Modem]
 Subdevices: 1/1
 Subdevice #0: subdevice #0

XMMS configured to use the alsa plugin doesn't complain and pretends to
be working, but nothing can be heard.

# dpkg -l | grep alsa
ii alsa-base 1.0.9b-4 rc alsa-modules-2.4.27-2-686 1.0.8+2 ii alsa-oss 1.0.9-1 ii alsa-utils 1.0.9a-4
If you have any ideas how to find out, what could be wrong, then please
tell me. Any ideas are welcome. Thanks in advance.

Lukas Holcik

Reply to: