[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: prism54, 2.6.8, WG511

On 12 Aug 2005, David Goodenough <david.goodenough@btconnect.com> wrote: 

> On Friday 12 August 2005 19:21, Chris Beggy wrote:
> > Loaded prism54 driver, version 1.2
> > PCI: Enabling device 0000:01:00.0 (0000 -> 0002)
> > PCI: No IRQ known for interrupt pin A of device 0000:01:00.0. 
> > Please try using pci=biosirq.
> This is your clue.  Try using pci=biosirq and the problem should go away.

Thanks for responding.

This kernel boot option did not fix the problem, but generated a
similar message,

"Please try using pci=usepirqmask."

When I tried this boot option, the message reverted to 

"Please try using pci=biosirq."


Reply to: