[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: touchpad too sensitive

On 7/28/05, Will Maier <willmaier@ml1.net> wrote:
> Can you give more information? What do the 'input devices' sections of your
> XF85Config file say? Are you using the synaptics driver (try 'lsmod synaptic')?
> There are several options for the X11 config file that are relevant:
>     MinSpeed
>     MaxSpeed
>     AccelFactor
> Some others as well. Depending on your desktop environment, you may also have
> graphical utilities to configure these options ((k|q)synaptic on KDE, 'Mouse
> Preferences' or similar in Gnome...).

Sorry for the lack of info, poor form on my part.  

I thought I had loaded the synaptics driver, but it was the "synaptic
package manager" I had loaded.   Different piece altogether.

Below is the relevant portion of my XF86Config-4 file, which comes
totally from automated processes (the debian install run, driver
installation for the intel graphics chip, etc.), none of it by manual

Section "Module"
        Load    "GLcore"
        Load    "bitmap"
        Load    "dbe"
        Load    "ddc"
        Load    "dri"
        Load    "extmod"
        Load    "freetype"
        Load    "glx"
        Load    "int10"
        Load    "record"
        Load    "speedo"
        Load    "type1"
        Load    "vbe"

Section "InputDevice"
        Identifier      "Generic Keyboard"
        Driver          "keyboard"
        Option          "CoreKeyboard"
        Option          "XkbRules"      "xfree86"
        Option          "XkbModel"      "pc104"
        Option          "XkbLayout"     "us"

Section "InputDevice"
        Identifier      "Configured Mouse"
        Driver          "mouse"
        Option          "CorePointer"
        Option          "Device"                "/dev/input/mice"
        Option          "Protocol"              "ImPS/2"
        Option          "Emulate3Buttons"       "true"
        Option          "ZAxisMapping"          "4 5"

The MinSpeed, MaxSpeed, AccelFactor you mention were not included
during the debian sarge install.  Nor was the synaptics driver.  I'll
look into these today.

It was the synaptics touchpad driver you were talking about:


not the package management system:


... right??

> > I've tried using tpconfig to disable tap mode, but that doesn't fix
> > this problem.  It's almost like I need to just turn the touchpad off
> > completely while I'm typing text.
> What did you try with tpconfig?

I tried turning off the tapmode like this:

   root# tpconfig -t 0

but this didn't help matters.

Hopefully installing the synaptics driver will help.


Reply to: