[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Wifi connection problem

I'm using a laptop, sometimes with a normal ethernet card (to connect to my network) and sometimes using a wireless card, to connect when I am on the train for example (one of our train lines has wifi on the train, which is supposed to operate for free where I am using it).

When I go wireless, I put in the wireless card, and the normal ethernet card is not there. The wireless card picks up the train's network - it gets the essid correct. At first it was retaining the ethernet card address, but I got rid of that (I forget how...). It appears to work OK and I get "connect" and "disconnect" messages.

My problem is that I don't seem to be able to actually connect to the web. Lynx cannot find any web addresses for example, ping never finds anything either. This includes the "landing page" that the train service says we should start at. I tried route and that gives a blank table. I tried using:

route add -net -netmask dev eth0

but all I get is an error message.

Any ideas?

The original of this email was scanned for viruses by the Government Secure Intranet (GSi) virus scanning service supplied exclusively by Energis in partnership with MessageLabs.

On leaving the GSi this email was certified virus-free

This document is strictly confidential and is intended only for use by the addressee. 
If you are not the intended recipient, any disclosure, copying, distribution or other 
action taken in reliance of the information contained in this e-mail is strictly prohibited.
Any views expressed by the sender of this message are not necessarily those of the Department 
for Work and Pensions.
If you have received this transmission in error, please use the reply function to tell us 
and then permanently delete what you have received.
Please note: Incoming and outgoing e-mail messages are routinely monitored for compliance 
with our policy on the use of electronic communications. 

Reply to: