[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Help, ALSA and Nvidia


ALSA in my Toshiba seems not working. It worked quite sometime ago,
forgot which kernel i was using that time. I reinstall Debian several
times at my laptop, and now ALSA seems not working.

I'm using kernel-image-2.6.8-2-686 now. I tried "module-assistant
auto-install alsa". It generate some modules, but when i tried the KDE
to use ALSA, it just sounds not right. Sounds like radio with no
station, some buzzing sound, even i didn't play any sound. Should i use
"module-assistant auto-install alsa" with kernel-image-2.6.8-2-686? Or
the kernel supports ALSA out of the box? This is the msg from kern.log:

MC'97 1 converters and GPIO not ready (0xf200)

And about NVidia, how come there's no nvidia-source(forgot the exact
package name) in the Sarge package list anymore? How am i suppose to
install NVidia driver now?

Thanks in advance for the advices.

- Rony -

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

Reply to: