[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: whole lot of ACPI problems with self compiled kernel

> Martin Steigerwald <Martin@lichtvoll.de> [2005-01-22 13:27]:
> Am Samstag, 22. Januar 2005 09:01 schrieb Martin Steigerwald:
> > 4) During suspend-to-ram time goes considerably too fast. This was
> > reported for the Debian kernel, but it seems to be true for the
> > generic kernel as well.
> >
> > Next thing will be trying with software suspend 2 patches. A guy
> > from this mailing list told me that this solved his ALSA not
> > working after suspend issues on a Dell laptop.
> I tried this (kernel 2.6.9 from kernel.org with stable software
> suspend patch for it) at all it gives me is:

I am running 2.6.10-ac9 with swuswp2- with 1GB of
RAM and a swap partition of 1.6GB on an IBM T40p.

Initially, I have had similar problems.  They went away when I edited

> BIG FAT WARNING! Failed to translate the device name into a device id.
> The hibernate script won't work. It says software suspend is disabled due
> to missing resume2= parameter.
It worked for me after I edited /etc/hibernate/hibernate.conf

> Well  but I am sure I have it:
> root@deepdance:/boot -> grep "SUSPEND" config-2.6.9sws2-1
is this your swap device?

I wrote in mine '/dev/hda5' simply.

> Like software suspend 1 it doesn't seem to like swap partition. But to me
> it just seems perfectly fine.

what is the size of your swap partition?  Is there room for current
swap usage + memory image?

> Well I put enough hours into this for now. I might try something else at a
> later time.

Don't give up!

Lukas Ruf           | Wanna know anything about raw |
<http://www.lpr.ch> | IP? -> <http://www.rawip.org> |
eMail Style Guide: <http://www.rawip.org/style.html>|

Reply to: