[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Asus M2400N --- ACPI problem

Thanks everyone for helping!

Passing nolapic to the kernel solved my problem. 
Florian is right. With acpi=off, I don't have sound. Just don't know why. 
Anyway, now both ACPI and sound works perfectly.

Thanks again, Florian. That would be great if you or anybody else can
tell me some more details about this ACPI and APIC thing.:-)


On Tue, Jun 08, 2004 at 03:45:35PM +0200, Florian Reichert wrote:
> On Mon, 7 Jun 2004 23:51:58 +0800, 王晓林 <wx672@yahoo.com> wrote:
> >Hi,
> >
> >I am a Debian newbie. I installed Debian sarge on my Asus M2400N laptop.
> >When it boots up, the system stop responding after showing the line
> >"acpi:IRQ9 SCI: Edge set to level Trugger".
> >
> >So, I tried pass "acpi=off" to the kernel. It works.
> >
> >I searched http://tuxmobil.org/asus.html and found a lot hints on
> >M2400N. Unfortunately no one can solve my problem.
> >
> >Can anybody help me to make the  ACPI work?
> >
> >system: Debian sarge
> >kernel: 2.6.3
> >boot loader: grub
> >
> >Thanks in advance for any help!
> >
> >Xiaolin
> Could you please try to pass nolapic as kernelparameter. That did the  
> trick for me with mandrake. I ran into Problems with a Fedora C2 and the  
> newer kernel.
> Themes that the shared IRQs aren|t working with localapic together.
> I imagine you have no sound if you boot with acpi=off.
> Could you please tell me, wether that worked for you. (PM would be nice,  
> because I am not using debian anymore and so do not look for the list  
> quite often!)
> Regards Florian
> -- 
> http://www.reichertnet.de

Reply to: