[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: newbie question

Michelle Konzack wrote:
Not right, because I have downloaded the Sun JRE and JSDK Version 1.4.4 and converted it with a smal Helper-deb to install it on WOODY. The version I have downloaded is compiled with gcc2.95 (There are two versions of the SUN-JAVA)



Of course you can install SUN's JRE or SDK on woody but AFAIK you will not be able to run Java Applets in Mozilla because Mozilla packages are compiled with the 3.x version of gcc and JRE with gcc2.x. You will need a JRE which is compiled with a gcc3.x to enable the java plugin in Mozilla.

Reply to: