[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

OpenSSH hack (linux is vulnerable?)


I do not know if anyone on this list is interested in Linux security, but, there appears to be an exploit of OpenSSH. Linux is vulnerable. The remedy is to upgrade to OpenSSH 3.7p1
and modify firewalls to only allow SSH from trusted hosts.

good luck


Reply to: