[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sound on a Thinkpad T40

> Martin Wegmann <mailinglist.wegmann@gmx.net> writes:
> > I tried to get my sound running on a T40. First time I tried to
> > listen to a web-radio via xmms the music was 10 times faster than
> > usual - pretty funny but not what I wanted, anyway xmms died after a
> > few secondes.
> What have you tried?  It works fine for me, with a home-built 2.4.21
> kernel and ALSA modules from the alsa-source package.
> /etc/modutils/alsa has 'alias snd-card-0 snd-intel8x0'.  (I also
> generally use unstable, including on my T40.)

uphs, sorry, I sent my first mail a second time. 

anyway - I haven't tried so much yet. only 
/etc/init.d/alsa-autoconfig as root and then I stopped because of the error 
when looking at /etc/modutils/alsa it is empty. does that mean I haven't 
configured the soundcard or installed some modules?
sorry if the questions are too simple but it is only a few days ago when I 
migrated from suse to debian ;-)
what would be the appropriate command?
using kernel 2.4.21 as well

thanks Martin

Reply to: