[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

wireless linksys wpc11 v3

Hi all,

I have a PCMCIA wireless card, a Linksys WPC11 v3 card.

After modifying the /etc/pcmcia/hermes.conf file I have been able to see the interface come up in ifconfig, and it appears to be allocated the IP I want.

With iwconfig I can set the ESSID correctly too.

However I just cant get the interface to work.  I have my wireless AP running via openbsd (which works fine, I have a windows machine accessing it without a problem, and my laptop used to be openbsd and could access it fine too).
I have tried using tcpdump to sniff the interface, and I dont seem to be getting any packets at all.

The one odd thing, is that when I run iwconfig I get an error about it being compile with Wireless Extensions version 16 and the driver being compiled using Wireless Extensions version 15.  This may well be the problem.  Am I correct in assuming the "Wireless Extensions" are part of the kernel ? or am I way off track ?

Im using 2.4.22 as my kernel (Ive tried using 2.6 and the APM support seems to hang my laptop now and then).

Any advice ?


Reply to: