[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

PCMCIA wireless problem

Dear All,

	I have a problem with sarge, that I have partly fixed looking in
the archive of this mailing list. I have a wireless Cisco (driver airo_cs)
PCMCIA card that I can't get recognised. Or better: the activity light is
fixed on red, so PCMCIA should be working, while the associated device
(eth1 I guess, since I have already eth0) does not exist. If I try

ifconfig eth1 up

I obtain

eth1: error fetching interface information: Device not found

Yes - all the modules (pcmcia_cs, yenta_socket, airo, ds, airo_cs) are
loaded correctly. No message appear on /var/log/messages after

I have also tried to alias eth1 to airo_cs in modules.conf, but it does
not work.

I have tried all the above on the stable kernel 2.4.18 and on the sarge
2.4.20 + on a self compiled 2.4.21-rc7. No appreciable differences, if

The card works well with the kernel 2.2 from stable and on Mandrake
(2.4.19 and their 2.4.21-presomething).

I should be missing something rather trivial, due to my lack of knowledge
of the Debian config scripts, so don't assume anything ... :-)

Many thanks
Biagio Lucini

Reply to: