[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debain package for X-free86-4.2 or 4.3 ?

I'm running woody with X Version 4.2.1 from a set of 'official' woody cd's, 
called [Debian GNU/Linux 3.0 r1 _Woody_ - Official i386 Binary-1].
There weren't too much dependency problems (that is, automatic upgrades of 
other packages). A good overview of backports anyway is at

hth 		micha.

>| Al Dykes, 2003-Apr-04 16:51 -0500:
>| > I'm setting to Debian on a laptop. It has a Radeon Mobility
>| > video system that needs a late version of xfree86, at last
>| > 4.2.0.  Can someone point me to the name of an apt package
>| > and the server it's on. Thanks.
>| >
>| > My second choice would be a tarball I can download,
>| > with X setup for dummies ;-)
Perhaps you have a look at
/usr/share/doc/HOWTO/en-text/XWindow-U-HOWTO, to start with...
i thinks most things said about 4.1. apply to 4.2 as well.
For details and further links,  
is  a good site.


Reply to: