[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Hibarnation / lphdisk / Destroyed MBR (solved)

I can't believe it... it works !

I went into cfdisk and cut the hibernation part hda1 into 2 pieces.
That is, deleted it and put a 541 MB new hibernation at the end of the free 
space. Plus one little one (7 MB) in the beginning.
Which is unfortunateley unusable now - i seem to have used up all primaries,
and cfdisk won't offer me a logical there.
Formatted new with lphdisk -  and here it is !
And it's quite fast also :)


mi  (Dienstag, 11. Februar 2003 06:37 ) : 
> Now i created a hibernation partition type A0 with lphdisk. Since i thought
> of maximum speed writing on the outermost rim of disk, in the beginning had
> provided a 549 MB hda1 for hibernation.
> Yet with only 128 MB Ram installed.
> I toggled  'save to disk' in the BIOS and later tried 'Fn Q' -
> hurra, it works !
> But when waking the machine up again, it says,
> to get to work hibernation you have to reboot again or to insert the
> original harddrive !? I guess it didn't found the hda1 ?
> Rebooting didn't work, also. Fortunateley there was no linux-partition
> destroyed, only the grub MBR had gone. I could chroot into the original
> filesystem from an installer-ramdisk and reinstall it.

Reply to: