[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

XF4.1 on ATI Mobility Radeon 7500


I've installed Debian on half a dozen different machines, and configuring X 
has always been the greatest pain. Currently, I'm trying to do this on a 
Fujitsu Lifebook E-7110 laptop that has an ATI Mobility Radeon 7500 card 
(32MB) and an LCD that can do up to 1400x1050 @ 60 Hz.

When I tried installing Mandrake 9.0 just for kicks, it configured X without 
even asking me any questions (I should have probably saved its XF86Config-4 
for reference, but I didn't). Now with Debian on the same machine instead, I 
spent all night trying to get ANY graphics to work. WTF?

I tried 
`dpkg-reconfigure xserver-xfree86`,  `xf86cfg` and `xf86configure` basically 
trying to select "ati" or "radeon" drivers, "PCI:1:0:0" as BusID (`lspci -vv` 
says that the ATI card is at "01:00.0"), and I choose 1280x960 @ 60 Hz 
resolution, among other things. The error that X gives me is "No devices 

Any ideas?

Thanks in advance

P.S. Please Cc: your replies to me.

Reply to: