[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems with Dell Inspiron 2500 and kernel 2.4.18 and 19



* Preben Randhol <randhol@pvv.org>, 2002-08-21 08:40 -0400:
> Hi
> 
> I was trying to upgrade to kernel 2.4.18 or 19 from 17. The problem is
> that for both the newer kernels my network card doesn't work. I used the
> same config file (that I loaded into xconfig) when I built the kernels.
> 
> Have anybody here with Insiron 2500 or that uses the eepro100 driver
> experienced this?

With woody's 2.4.18-686, (the) ethernet (module) works with the 2500.
Don't know what's wrong for you, maybe some module setting? As my
girl-friend has taken her laptop with her and will return only in the
evening, I won't be able to check it out until then.

BTW, is your modem working? It did with 2.2.19, but with 2.4.18-686 I
haven't been able to get a dial tone.

-Andre

Attachment: pgpjcKMskNhuK.pgp
Description: PGP signature


Reply to: