[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: cyberblade 7id + XFree 4.1.0


	Althought I use Debian Unstable, I think XFree 4.2 was not in .debs yet... 
:-(.  I dont think it is worth to compile it by hand... 

	Christian Lyra

> On Mon, Jun 03, 2002 at 03:05:17PM -0300, Christian Lyra wrote:
> > Hi all
> >
> > 	I have a compaq XL-101 and I'm having a little problem configuring
> > XFree86. If I use "vesa" as driver in DEVICE section, the Xfree works ok.
> > But if I use trident all I got is a black screen... even the text
> > consoles becomes black... I know... just use the VESA driver, but the
> > trident one was suppose to be better and accelerated. Anyone had the same
> > problem?
> You need XFree 4.2.0 to be able to use the accelerated driver @
> http://xfree86.org/~alanh
> -pete

To UNSUBSCRIBE, email to debian-laptop-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: