[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Linksys PCMP100 Etherfast V3 PCMCIA card



on Tue, Feb 05, 2002 at 03:46:32PM -0800, Phillip Assmus (phillipassmus@yahoo.com) wrote:

> I recently purchased a Linksys PCMP100 Etherfast V3 PCMCIA card for my
> IBM A22m Thinkpad.  I have been unable to get it to work under Debian
> 2.2r3.
>
> It appears that I need to use axnet_cs but cannot find it in my
> distribution or in any other stable distribution.  How can I easily
> obtain or install this file to get my machine online?

There's currently much breakage in pcmcia under Woody.  I'd suggest
installing the Potato support for now.

Read the current bug listings for the pcmcia-cs package.  I suspect you
want the pcnet_cs driver, not the axnet_cs driver.

If you want to get up to date, you may want to try installing a 2.4
kernel and the current set of pcmcia-* support packages.  But you're on
untested ground trail here.

Peace.

-- 
Karsten M. Self <kmself@ix.netcom.com>    http://kmself.home.netcom.com/
 What part of "Gestalt" don't you understand?       There is no K5 cabal
  http://gestalt-system.sourceforge.net/         http://www.kuro5hin.org

Attachment: pgpNUb4ZoDjUi.pgp
Description: PGP signature


Reply to: