[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: LTModem

On Mon, Feb 11, 2002 at 01:25:08PM +1100, Simon Wong wrote:
> On Mon, 2002-02-11 at 12:12, Ignasi Palou-Rivera wrote:
> > The debian scripts in the latest version (6.00b14) seem to be
> > broken. I was able to find a missing './' in the  build_dep script
> > line 117, but then the debian directory doesn't have a control file,
> > so I'm stuck.
> The latest I just built was b9 whochj seems to work fine (as have all
> the previous versions I have tried).
> Maybe you could try that version?

I tried it, but no luck either. What kernel version did you use?

I forced compilation of the drivers by playing with the configure.in
file (for some reason it was sayin I had SMP enable, but that's not
the case) and copied them in place. However I couldn't get them to
load because of missing symbols, and this is one of the 'bad' drivers
only partly GPL. I know that the way the kernel deals with them has
changed in the last few months. Could this be part of it?


Reply to: