[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: can't use mouse in console mode?



On Wed, Feb 06, 2002 at 09:49:08PM +0800, Carlos Liu wrote:
> I just install Debian sid on my Thinkpad T22, and it work better than
> Windows, except a flaw.
> 
> That is TrackPoint (or other mouse linked to PS2 port) only worked in
> graphic environment, such as X, and also worked in "zgv -M", but it
> dispeared in console mode. So I can't move, copy or select in console now.
> 
> When I type "cat /dev/psaux" in console mode, then move or click, there
> are some response.
> 
> Anyone know it?

You need to install gpm to use the mouse in console mode. I think you'll
also have to set up X to access the mouse through gpm, or they'll fight
over it. I don't use it myself anymore, but perhaps someone else here
can help you with setting it up.

HTH & HAND,
-- 
Mike Alborn <malborn@odoitau.dyn.dhs.org>
# pgp keyid: C36DC30B
# http://odoitau.dyn.dhs.org

Whatever you want to do, you have to do something else first.

Attachment: pgpLcH02lfPUl.pgp
Description: PGP signature


Reply to: