[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

pcmcia-modules-2.2.19 does not exist (potato)

Hello everyone,

I have a problem with the pcmcia-modules package.
I use kernel-image-2.2.19, and normally there is a version
of the pcmcia-modules for every kernel image.
Version 2.2.19 is only available for unstable.
Any suggestions how to get it to work?

I am not a Debian developer, just a user, I don't have
enough knowledge how to resolve the bugs officially
(so that it complies the Debian policy).

So I'm going to do a work-around.
There are three possibilities:
- compiling a custom kernel together with pcmcia-source
- building the pcmcia-modules package from unstable
- installing pcmcia-modules-2.2.19pre17

I don't know if the third possibility works, I guess I'll
have to override some package dependencies.
I will try the other ways, as I planned in any case to
compile a kernel for me, and building a package is just
a few commands ...

If someone has already worked on that issue, please write a mail to the

I will report my progress (if any ...)


Reply to: