[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: network connectivity problems

I'm running Woody on a Dell Inspiron 8000 - I have a cable Internet connection through a D-Link DFE-650 PCMCIA card. The connection worked fine until I installed kernel 2.4.7 - now it doesn't work at all. It took some messing around to get it to work initially, so I've become somewhat familiar with dhcp and pcmcia - everything appears to be configured properly (the way it was when it worked with the older kernel), but I get no Internet.

I think that both pcmcia and the DFE-650 are working properly, since I get 2 muted beeps on startup (they were a lot louder with the older kernel, but they're still there now), and the "Ln/Act" light comes on on the dongle. Also, eth0 shows up fine when I do "ifconfig."

I'm confused because everything appears to be set-up and working properly. Is it possible that I omitted something in the kernel configuration? Is there something else that I should be looking at?

Thanks in advance,

Reply to: