[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

XF86Setup&XF86Config + gnome doesn't start

I have installed potato few days ago but even if I did install all packages from the first cd, the x windows doesn't open.

I use compaq armanda/i586 and it have worked on rh7 and slackware before. I have experience of adjusting XF86Config, now when x windows didn't start, so I wanted to check out xf86config, but couldn't find it in /etc... or /usr/X11R6;/usr/bin../usr/lib.. I did found it som other place in /usr directory but I couldn't read it although I was su.

When I type "startx" to run gnome it failes to open X and prompts out:

X: exec of /usr/bin/X11/XF86_NONE failed
-X11 TransSocketUNIXConnect: Can't connect: errno = 111 giving up..    

I wonder why it wants to execute "XF86_NONE".. and "can't connect"?? ...anyway please help me find what the problem is and how I can solve it.

ps: I have tried xf86setup but it didn't work either, can't mount cdrom too.

Get your free email with GroupWeb Worldmailer at
http://www.worldmailer.com. Send and receive e-mail 
from any computer with a web browser.

Reply to: